Connectivity issue under investigation

Incident Report for PCI Proxy

Resolved

Dear Customer,

This incident has been resolved.

Incident start time: 17:07 CET
Incident end time: 17:15 CET

We continue monitoring and will provide a new update if required.

Best regards,
PCI Proxy team
Posted Apr 28, 2025 - 16:14 UTC

Monitoring

Dear Customer,

We can confirm an issue that affected some incoming and outgoing connections today, April 28th.
This was not a complete service outage, but some requests may have experienced delays or failures during this time.

Our team is working to identify the root cause and ensure the stability of connections from and to our services.
We will provide an update as soon as more information becomes available.

Thank you for your patience and understanding.

Best regards,
PCI Proxy team
Posted Apr 28, 2025 - 15:30 UTC