Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 00:00 UTC
Update
Dear customer,
Kindly note that the maintenance window on July 7th has been updated to the following schedule:
Start Time: Monday, July 7, 2025, at 02:00 am CEST End Time: Monday, July 7, 2025, at 06:00 am CEST
We do not expect any downtime.
We appreciate your understanding and cooperation. Please do not hesitate to reach out to support@pci-proxy.com if you have any questions.
Best regards, PCI Proxy
Posted Jun 27, 2025 - 11:53 UTC
Scheduled
Dear customer,
We would like to inform you that scheduled maintenance will take place on the PCI Proxy production environment as part of our ongoing efforts to enhance system stability and maintain reliable performance.
Start Time: Monday, July 7, 2025, at 02:00 am CEST End Time: Monday, July 7, 2025, at 06:00 am CEST
We do not expect any downtime.
We appreciate your understanding and cooperation. Please do not hesitate to reach out to support@pci-proxy.com if you have any questions.