RESOLVED: Temporary system failure at Datatrans / PCI Proxy
Incident Report for PCI Proxy
Resolved
We experienced an outage of the Datatrans Payment Gateway caused by performance impacts of a database maintenance job. This problem is resolved now.
Duration: 07 October 2023, 04:00 - 04:09 CET

We sincerely apologize for this. We stay at your disposal for additional information at +41 44 256 81 66 or support@pci-proxy.com
Posted Oct 09, 2023 - 07:17 UTC