Technical Problem At The PCI Proxy Platform
Incident Report for PCI Proxy
Resolved
We experienced a service interruption which was traced back to an inconsistency in our automated server management procedures. Specifically, a legacy security component, which was scheduled for decommissioning, was inadvertently retained in part of our automation scripts. This oversight led to an unexpected resource allocation issue on a limited number of servers, impacting our service availability.

Downtime: From 14:35:48 to 14:43:06 CET.

We will conduct a thorough review of our server management processes, rectify the automation script, and implement additional checks to prevent such occurrences in the future.

We apologize for any inconvenience this may have caused. If you have any further questions regarding the datacenter change please contact us at support@pci-proxy.com.

Best regards

PCI Proxy

PCI Proxy - powered by Datatrans Ltd
Kreuzbühlstrasse 26, 8008 Zurich, CH-Switzerland
+41 44 256 81 91 | www.pci-proxy.com | www.datatrans.ch | contact@pci-proxy.com
Posted Feb 14, 2024 - 17:16 UTC
Monitoring
RESOLVED: Technical problem at the Datatrans platform

An incident report will be shared with you as soon as possible.

If you have any questions regarding this issue please contact us at support@pci-proxy.com.

Best regards

PCI Proxy
PCI Proxy - powered by Datatrans Ltd
Kreuzbühlstrasse 26, 8008 Zurich, CH-Switzerland
+41 44 256 81 91 | www.pci-proxy.com | www.datatrans.ch | contact@pci-proxy.com
Posted Feb 14, 2024 - 13:49 UTC
Investigating
We encounter technical problems on the PCI Proxy Processing Platform. The Datatrans technical team is working hard to resolve the problem within the shortest time possible.

We will inform you as soon as the problem is resolved.

We apologize sincerely about this incident.

If you have any questions regarding this issue please contact us at support@pci-proxy.com.

Best regards

PCI Proxy

PCI Proxy - powered by Datatrans Ltd
Kreuzbühlstrasse 26, 8008 Zurich, CH-Switzerland
+41 44 256 81 91 | www.pci-proxy.com | www.datatrans.ch | contact@pci-proxy.com
Posted Feb 14, 2024 - 13:42 UTC