Technical Problem At The PCI Proxy Platform
Incident Report for PCI Proxy
Resolved
Please find here our statement regarding the outage on the PCI Proxy Platform today:

We experienced an outage on the payment gateway triggered by a database change. This problem is resolved now.

Duration: 13 December 2023, 8 minutes downtime between 11:02:49 - 11:10:43 CET

We sincerely apologize for this. If you have any further questions regarding this incident please contact us at support@pci-proxy.com.

Best regards,

PCI Proxy

PCI Proxy - powered by Datatrans Ltd
Kreuzbühlstrasse 26, 8008 Zurich, CH-Switzerland
+41 44 256 81 91 | www.pci-proxy.com | www.datatrans.ch | contact@pci-proxy.com
Posted Dec 13, 2023 - 10:51 UTC
Monitoring
The technical problems at the PCI Proxy platform are resolved.

RESOLVED: Technical problem at the Datatrans platform

A detailed incident report will be shared with you as soon as possible.

If you have any questions regarding this issue please contact us at support@pci-proxy.com.

Best regards

PCI Proxy
PCI Proxy - powered by Datatrans Ltd
Kreuzbühlstrasse 26, 8008 Zurich, CH-Switzerland
+41 44 256 81 91 | www.pci-proxy.com | www.datatrans.ch | contact@pci-proxy.com
Posted Dec 13, 2023 - 10:24 UTC
Identified
We encounter technical problems on the PCI Proxy Processing Platform. The Datatrans technical team is working hard to resolve the problem within the shortest time possible.

We will inform you as soon as the problem is resolved.

We apologize sincerely about this incident.

If you have any questions regarding this issue please contact us at support@pci-proxy.com.

Best regards

PCI Proxy

PCI Proxy - powered by Datatrans Ltd
Kreuzbühlstrasse 26, 8008 Zurich, CH-Switzerland
+41 44 256 81 91 | www.pci-proxy.com | www.datatrans.ch | contact@pci-proxy.com
Posted Dec 13, 2023 - 10:19 UTC