The emergency maintenance was completed without any downtime.
Posted Jul 31, 2025 - 04:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2025 - 01:00 UTC
Scheduled
Dear Valued Customer,
We wish to inform you that Planet Teams will perform emergency network maintenance on Thursday, 31st July 2025.
Duration: 3 hours
Maintenance Type: Network Maintenance
Systems Impacted: Planet Gateways (Card Present & eCommerce) and Authorization Servers
Downtime and Impact: Maintenance Start: Thursday, 31 July 2025 | CEST 03:00 Maintenance End: Thursday, 31 July 2025 | CEST 06:00
There may be brief disruptions during the above time window as the maintenance is carried out. We will take all necessary precautions to ensure a smooth and efficient transition, minimizing any potential impact.
Rollback Plan: In the unlikely event that we encounter any issues during the maintenance process, we have a rollback plan in place to ensure our platform’s safety and stability.